Monday, December 04, 2006

suspend2-sources-2.6.19 not ready yet

I haven't got enough time to investigate what is going on.
In order to try the new kernel, I emerged gentoo-sources-2.6.19-r1 and compiled/installed it. It works well so far.
I didn't enable libata, as it is said that its support for pata is still experimental and I don't have sata disk.
However I can't hibernate in it. So just halt.
But I like hibernate, so I will return to suspend2-sources-2.6.18 and stay there before new version is out.

PS: It seems that suspend2 patchset for 2.6.19 is ready now, http://forums.gentoo.org/viewtopic-t-521430.html?sid=4e52af07455eb15db7133bc20b1d89dd

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home