Saturday, August 19, 2006

I committed bayonne2-1.5.26.ebuild to voip overlay

First of all, thanks to genstef!
Two days ago, I was very happy to see that bayonne2 was in voip overlay.
After a while I was disappointed, coz I found the version was too old and would not compile sip driver.
So I modified the original ebuild to make a ebuild for bayonne2's latest version.
Now I have commited it to voip overlay.
It was not that easy(well, at least not for a newbie like me). I made a patch for it, otherwise sandbox violation would occur.
It is here:
http://overlays.gentoo.org/proj/voip/browser/trunk/net-misc/bayonne2/bayonne2-1.5.26.ebuild

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home